Foro de Mensajes

Avalon Software - Encanta - VagoBlog

No olvides leer las normas

 F.A.Q.F.A.Q.   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   
 BuscarBuscar   RegístreseRegístrese ConectarseConectarse 

Ampliación RAM por PCMCIA, tengo problemas ¿que hago?

 
Publicar Nuevo Tema   El tema está bloqueado: no pueden editarse ni agregar mensajes.    Índice del Foro Foro de Mensajes -> Preguntas Frecuentes
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
ignavago
Site Admin


Registrado: 12 Oct 2004
Mensajes: 1777
Ubicación: Madrid

MensajePublicado: Mie Sep 03, 2008 5:56 pm
   Título del mensaje: Ampliación RAM por PCMCIA, tengo problemas ¿que hago?
Responder citando

Cables y Hardware: Tengo una ampliación de memoria por PCMCIA para A1200, pero me da bastantes problemas. ¿Hay alguna solución?

Información aportada desde la web The Big Book of Amiga Hardware y un usuario del foro (Hi Freshko!).

Algunas aceleradoras y tarjetas de memoria por PCMCIA tienen problemas de compatibilidad. Puede aparecer un problema si la memoria PCMCIA tiene mas de 4Mb configurados. Es posible que la aceleradora y la tarjeta de memoria por PCMCIA tengan direcciones de memoria que se solapen la una a la otra y puede ser que ocurra este problema.

Si utiliza el software WHDLOAD y tiene problemas para funcionar con la memoria RAM pruebe las siguientes opciones:

Opción 1:
  • Prueba a configurar tu aceleradora con 8 MB.
  • Quita cualquier tarjeta del puerto PCMCIA del Amiga.
  • Arranca el juego y a ver qué tal.

Opción 2:

Si lo anterior no funciona, o quieres poder tener conectado el adaptador CF, prueba usando alguna opción del WHDLoad en su versión 16.8, llamada:

Código:
NoMemReverse/S

Si esta opción es activada WHDLoad no asignará memoria usando la bandera MEM_REVERSE flag.

Ha sido reportado que el uso de esta bandera causa problemas en algunas configuraciones (configuraciones utilizando memoria en el conector PCMCIA de las A600/A1200 como memoria Fast, configuraciones con una M-Tec 1230/8 MB OS3.0).

La razón de este problema es desconocida. Esta opción también puede ayudar si parte de la RAM alta está corrupta, dado que WHDLoad utilizará primero la memoria en direcciones bajas. Si Ud. obtiene errores extraños, vale la pena intentar esta opción.

Esta opción ha sido introducida en WHDLoad v16.8.
Volver arriba
Ver perfil del usuario Enviar mensaje privado Enviar correo Visitar sitio web del autor
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   El tema está bloqueado: no pueden editarse ni agregar mensajes.    Índice del Foro Foro de Mensajes -> Preguntas Frecuentes Todas las horas están en GMT + 2 Horas
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group