Foro de Mensajes

Avalon Software - Encanta - VagoBlog

No olvides leer las normas

 F.A.Q.F.A.Q.   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   
 BuscarBuscar   RegístreseRegístrese ConectarseConectarse 

Safari 3.2.1 y un problema de proceso de cpu al 80 %

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro Foro de Mensajes -> Mac Mini
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
ignavago
Site Admin


Registrado: 12 Oct 2004
Mensajes: 1775
Ubicación: Madrid

MensajePublicado: Jue Dic 04, 2008 3:45 pm
   Título del mensaje: Safari 3.2.1 y un problema de proceso de cpu al 80 %
Responder citando

Hola:

¿A alguno de vosotros que tenga Mac Mni con PowerPC lo ocurre lo siguiente?

Hace "relativamente poco" que actualizaron el Safari a la version 3.2.1, y desde entonces vengo sufriendo un pequeño problema, si lo tengo abierto (en memoria, pero cerrado), sin hacer nada, después de haber navegado por alguna página, al rato los procesos de la CPU (Monitor de actividad) en Safari se me quedan al 80% o mas, fluctuantes, y se me dispara el ventilador del Mac Mini.

Con el Firefox 3 no me ocurre esto. Confuso

He probado a reinstalarlo otra vez encima, y también a limpiar caches de navegador, e incluso a usar la opción de "restaurar Safari", sin resultado. No tengo tampoco ningún plug-in, lo uso como viene de "fabrica".

¿Alguna idea?

¿Sabéis si se puede uno descargar la versión anterior de la web de Apple?
_________________
Saludos...
Ignacio Gallego Puyol -- Vago / Avalon Software
Principal responsable de "El Amiga me Encanta"
Volver arriba
Ver perfil del usuario Enviar mensaje privado Enviar correo Visitar sitio web del autor
Crumb



Registrado: 20 Nov 2006
Mensajes: 528
Ubicación: Aragón chis pón

MensajePublicado: Mie Dic 10, 2008 2:43 pm
   Título del mensaje: Re: Safari 3.2.1 y un problema de proceso de cpu al 80 %
Responder citando

El mío cogerá polvo hasta que MorphOS corra en él publicamente Sonrisa
Volver arriba
Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
ignavago
Site Admin


Registrado: 12 Oct 2004
Mensajes: 1775
Ubicación: Madrid

MensajePublicado: Mie Dic 10, 2008 10:00 pm
   Título del mensaje:
Responder citando

Para los que encuentren este problema igual que me ha pasado a mi.

Se me ocurrió desactivar el sistema "anti Phishing" que le habían metido, y ahora ya no pasa esto. Quizás no esté optimizado para PowerPC y si para Mac Intel. Seguiremos informando...
_________________
Saludos...
Ignacio Gallego Puyol -- Vago / Avalon Software
Principal responsable de "El Amiga me Encanta"
Volver arriba
Ver perfil del usuario Enviar mensaje privado Enviar correo Visitar sitio web del autor
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro Foro de Mensajes -> Mac Mini Todas las horas están en GMT + 2 Horas
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group