Foro de Mensajes

Avalon Software - Encanta - VagoBlog

No olvides leer las normas

 F.A.Q.F.A.Q.   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   
 BuscarBuscar   RegístreseRegístrese ConectarseConectarse 

SAM440ep-Flex/800 MHz: Problemas y dudas (audio)

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro Foro de Mensajes -> Samantha
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
AmiSpaTra



Registrado: 15 Oct 2004
Mensajes: 106

MensajePublicado: Sab Jun 13, 2009 8:45 am
   Título del mensaje: SAM440ep-Flex/800 MHz: Problemas y dudas (audio)
Responder citando

He iniciado mis pruebas y:

1. El juego de pines J17 (USB) no está operativo. ASB Computer me dice que no es un problema de la placa, sino del AmigaOS4 que por ahora no los activa/hace uso de ellos... ya he escrito a ACube interesándome por el tema, porque los necesito para un multilector de tarjetas/USB/Firewire/audio que le puesto a la torre Sonrisa.

2. Observo en la placa que algunos juegos de pines que se mencionan en el manual no existen (aunque sí su hueco, p. ej. el J8, relacionado con el microprocesador) y viceversa, o sea, hay pines no referenciados en el manual (en éste se cita esa posibilidad dando a entender que son para uso interno de ACube)... también se lo he comentado, a ver si añaden esa información al manual.

3. Parece que como se comentaba instalar el giga completo de memoria inestabiliza el sistema gravemente... pero tengo que investigarlo, porque me enviaron la memoria sin montar y cuando lo hice el equipo fallaba más que una escopeta de feria (la sesión no llegaba a los 10 m terminando con una pantalla en negro o congelándose y la imagen estaba siempre ligeramente corrupta)... así que la desmonté y el problema pareció arreglarse. Pero como no me hace gracia tener el banco en el cajón a la espera de que saquen un parche (aún no me he registrado, con lo cual podría ya estar arreglado), decidí volver a instalarlo y limitar su acceso sólo al primer banco a través de UBoot (parece que puede hacerse)... lo gracioso es que aún no lo he hecho ¡¡¡ y ahora no hay corrupción ni bloqueos !!! Resumiendo, tengo que investigarlo cuando tenga tiempo... quizás sea algún mal contacto o un problema de estática... aunque es raro que sea un error algo común entre los usuarios de esta placa.

4. El multilector tiene conexiones de audio, lo mismo que la torre, pero me los han enviado sin conectar porque la denominación de los pines según la documentación difiere de la de los fabricantes de la caja y del multilector.... así que también les he enviado la consulta a ACube antes de arriesgarme a fundir algo.

6. ¿Una unidad S-ATA tiene una salida de audio como las SCSI (o IDE) para conectar a la placa? En una revisión rápida no he visto nada y me llama la atención que los de ACube hayan incluido unos pines para ese tema... y más cuando resulta que no consigo oir ningún CD de música ni el audio del DVD.

Saludos
Volver arriba
Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
jackepc



Registrado: 10 Ene 2005
Mensajes: 300

MensajePublicado: Sab Jun 13, 2009 7:41 pm
   Título del mensaje:
Responder citando

Respecto a lo que dices de no oir sonido de los dvds ... es curioso pero a mi tambien me pasa.
Pense que era problema del player.

El software que viene para reproducir cds tampoco me chuta pero si que puedo por ejemplo oir las tracks con el multiview accediendo a ellas o con el simpleplay.

Videocd si que escucho perfectamente y lo puedo ver.
Pero mis dvds originales, ... tengo problemas con algunos incluso para poder verlos.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
AmiSpaTra



Registrado: 15 Oct 2004
Mensajes: 106

MensajePublicado: Dom Jun 14, 2009 9:20 am
   Título del mensaje: Sonido
Responder citando

Decías...

jackepc escribió:
Pense que era problema del player.


Veamos...

1. El sonido no viene todo lo bien configurado que debería en AHI. Hay
que revisar todas las unidades (musical, nº 0, 1, 2 y 3) y asegurarse
de que tienen los valores correctos... ahora ya tengo sonido (o al
menos más que el original, que sólo podía oir el pitido de prueba de
AHI).

2. El reproductor de DVD es una versión ligera/simplificada, debido a
que ha sido desarrollado por un tercero como el caso de IBrowse...
quizás la versión completa ofrezca la posibilidad de reproducir DVD
protegidos (la gran mayoría de los comerciales)... o puede que sea
una limitación de patente/licencia.

3. En cuanto al tema del sonido, ya está aclarado (aún no he comprobado
si es cierto) en los foros ingleses de ¿amigaworld.net? Es un
problema de las tarjetas SAM que se soluciona con un códec y Andrea
Palmatè aparentemente lo ha solucionado.

Esto soluciona el punto 2...

http://os4depot.net/index.php?function=showfile&file=video/misc/dvddvplayer.lha


Ultima edición por AmiSpaTra el Dom Jun 14, 2009 10:27 pm; editado 1 vez
Volver arriba
Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
jackepc



Registrado: 10 Ene 2005
Mensajes: 300

MensajePublicado: Dom Jun 14, 2009 1:27 pm
   Título del mensaje: cx
Responder citando

gracias Muy feliz
Volver arriba
Ver perfil del usuario Enviar mensaje privado
AmiSpaTra



Registrado: 15 Oct 2004
Mensajes: 106

MensajePublicado: Dom Jun 14, 2009 10:25 pm
   Título del mensaje: Sonido bajo DvPlayer
Responder citando

Decías...

jackepc escribió:
gracias Muy feliz


Como decía Superratón... "¡aún hay más!"

http://os4depot.net/index.php?function=showfile&file=audio/misc/a52_avcodec.lha
http://os4depot.net/index.php?function=showfile&file=audio/misc/dca_avcodec.lha

Con el primero (creo) ya tendrás DVD con audio... desgraciadamente se aprecia una ralentización en la reproducción (anda un poquillo a saltos a 800 MHz). Hay que crear un directorio en LIBS: llamado avcodecs (creo... el fichero README lo aclara) y copiar ahí los ficheros.
Volver arriba
Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
jackepc



Registrado: 10 Ene 2005
Mensajes: 300

MensajePublicado: Vie Jun 19, 2009 2:24 pm
   Título del mensaje: mmm
Responder citando

¿Y el tema del audio con los cds de musica?
Sigo sin conseguir oirlo con el player que viene con el amigaOS Triste.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
AmiSpaTra



Registrado: 15 Oct 2004
Mensajes: 106

MensajePublicado: Sab Jun 20, 2009 5:24 pm
   Título del mensaje: PlayCD, RoadShow... y problemas de instalación
Responder citando

jackepc escribió:
¿Y el tema del audio con los cds de musica?


No he conseguido resolverlo... aún. He estado rompiéndome la cabeza con el teclado (la tecla simulación de la tecla Amiga Derecha en teclado USB no parece activada por defecto... por suerte la documentación explica perfectamente cómo solucionarlo a través de las variables de entorno), la conexión a Inet (el DCHP a mí no me funciona, así que he tenido que pelearme con la configuración manual... y he tardado 2-3 días en aclararme). También tengo problemas en la reinstalación: tras elegir el idioma/país/huso horario desde CD la instalación, habitualmente se cuelga... no sé, si el disco estará algo tocado (he visto marcas preocupantes en la superficie)... finalmente he tenido que "currármelo" a mano, arrancando manualmente.
Volver arriba
Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
AmiSpaTra



Registrado: 15 Oct 2004
Mensajes: 106

MensajePublicado: Mie Jun 24, 2009 10:39 pm
   Título del mensaje: Re: PlayCD, RoadShow... y problemas de instalación
Responder citando

jackepc escribió:
¿Y el tema del audio con los cds de musica?


Malas noticias. Si quieres sonido o cambias a una unidad con salida analógica y la conectas a los pines que hay al lado del "jack" de sonido o tendrás que esperar a que alguien saque un programa decente que extraiga el sonido por el puerto de datos... en los foros ingleses recomiendan SongPlayer, pero no lo probado... es del 2004 por lo que puedo ver y es 68K.

http://aminet.net/package/mus/play/SongPlayer

La otra opción es reproducir a través de Multiview u otro reproductor de ficheros musicales los del CD (conversión a AIFF transparente por parte del sistema de ficheros de disco compacto). Evidentemente no es lo mismo (no hay pausa, reproducción aleatoria, etc.), pero...
Volver arriba
Ver perfil del usuario Enviar mensaje privado Visitar sitio web del autor
Fernecho
Invitado





MensajePublicado: Jue Jun 25, 2009 5:00 pm
   Título del mensaje: Audio frontal
Responder citando

jackepc escribió :
Cita:
¿Y el tema del audio con los cds de musica?


Bueno ese no es un gran problema, solo hace falta un adaptador IDE a SATA, y se podran utilizar las grabadoras DVD con interface IDE, que vienen con las conexiones de audio analogicas y HD. Para mi el problema es el conectar Auriculares y Microfono en el Puerto de expansion de audio de la placa del Sam, por lo visto este conector tiene unas especificaciones poco comunes, y no me gusta la idea de aventurarme a fundir algun componente de la placa.
Creo que es una faena por parte de Acube el no incluir una solucion a tal respecto, bastaria con incluir un conector AC'97 y otro de Audio HD como los de todos los frontales de cualquier torre, asi de sencillo, lo de tener audio 5.1 me parece bien, pero si no se puede utilizar, ¿ entonces para que ?.
Supongo que pronto sacaran algun tipo de ampliacion para usar ese puerto, si no no le veo la utilidad, a menos que uno se un experto en electronica y se fabrique un adaptador o interface para poder usar auriculares y microfono.

Bueno haber en que queda todo esto.

Salu2 a to2.
Volver arriba
merlinkv



Registrado: 04 Jul 2011
Mensajes: 63

MensajePublicado: Jue Jul 21, 2011 8:52 am
   Título del mensaje:
Responder citando

Hola a todos,

Bueno es un tema bastante antiguo, pero como he adquirido mi Sam440ep-Flex hace apenas tres meses.....

Respecto al sonido en placa base acabé harto, no había forma de que sonase... algunas veces conseguía el pitidito de test en AHI, pero poca cosa más. Al final opté por una solución que, para mí, ha sido lo mejor que he podido hacer... Instalar una SounBlaster Live 5.1 Digital basada en chip EMU10K..

Una maravilla, todos los problemas de audio solucionados y la verdad es que se encuentran muy facilmente tiradas de precio.
_________________
A4000: CSPPC 060/50 233Mhz >128MB
A4000: CSPPC 060/66 363Mhz >128MB
A1200: BPPC 060/50 240Mhz, 128MB, BVPPC
A600: 030/28 32MB, IndyECS, KS 1.3 & 3.1
Sam440ep-Flex: OS 4.1, 800Mhz, 1GB, Radeon 9250, SB Live
Minimig 1.1: 4MB, ARM Controller
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro Foro de Mensajes -> Samantha Todas las horas están en GMT + 2 Horas
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group